Требования

  • PHP 5.x
  • Joomla! 3.x.xx *
  • Joomla! 2.5.xx *
  • Joomla! 1.7.xx *
  • Joomla! 1.6.xx *
  • Joomla! 1.5.xx **

* Компонент совместим со всеми доступными версиями 3.x, 2.5, 1.7 или 1.6 и выше.

** Компонент полностью протестирован на Joomla 1.5.22 и 1.5.23. Если вы работаете с Joomla 1.5.11 или ниже вам будут нужны некоторые ручные корректировки по меню. Миграция более старых версий Joomla не проводится.